Spicefactory Forum Index Spicefactory
Forum Archive
 
 SearchSearch    Log inLog in 

Module contexts not loading once destroyed

 
Post new topic   Reply to topic    Spicefactory Forum Index -> Spicefactory
View previous topic :: View next topic  
Author Message
fusioneer



Joined: 23 May 2012
Posts: 1
Location: London

PostPosted: Wed May 23, 2012 10:13 pm    Post subject: Module contexts not loading once destroyed Reply with quote

First apologies if there is an obvious answer to this. I need to get this sorted quickly as have to demo tomorrow, so don't have a lot of time to go through everything and am probably not thinking clearly.

I have a mobile Air app deployed to Android using Spark modules, these are all preloaded in a map and are added to Views when required, within the mobile view navigator. Each module has a configure and contextbuilder tag. All is working fine until such time I unload a module then load it again. I see all the context instances being destroyed when it is unloaded in SOS. When I re-add the module I get the expected creation complete but no initialization of the context, any help greatly appreciated.

Pete
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Spicefactory Forum Index -> Spicefactory All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group